Nomar记录一段历史
Makerbot Replicator 2 在预热 hbp 后重新启动

我最近用加热床和更强大的电源砖 (9.2A) 升级了我的 Replicator 2。我现在遇到的问题是 Replicator 在底板预热完成后立即重新启动。我将哪个温度设置为阈值并不重要 - 它会以任何一种方式重新启动。

因此,即使在 HBP 上的温度非常低的情况下,它也会重新启动。尝试升级固件,甚至将固件切换到 Sailfish,但它仍然是同样的问题。如果有人能帮我解决这个问题,我真的很乐意。

编辑:我检查了我的电缆,看起来没问题。热敏电阻通过引脚 1 和 3 连接,电源应该没问题。

Edit2 :发现问题。导致这一切的是一个有缺陷的热端。它可以与 一起打印,但与加热床一起使复制器重新启动。

你之前问过同样的问题吗,删除它,然后再问一次只是为了进行编辑?您可以只使用“编辑”按钮。
我看到我已将问题添加到“元”子论坛,因此我将其移动。对此感到抱歉。
有关您的硬件更改的更多信息可能会有很大帮助。根据您到目前为止所说的,我猜您遇到了硬件问题……可能是电力不足。动力砖和加热床的规格是什么?你是如何连接所有东西的?我们会弄清楚的,只需要深入挖掘。

1个回答

目前的线索:

  • 您更改了硬件以添加加热床。
  • 您在使用三个不同的固件版本时遇到了相同的症状。
  • 无论温度设置如何,您的 Replicator 2 都会在预热后立即重新启动。

我的假设

  • 您没有调整固件或其他可能导致加热床和热端同时承受高负载的设置。 (默认情况下,Makerbot 在固件中处理这个问题,避免可能对 9.2A 电源过度征税的情况,这实际上不足以同时处理预热。)

潜在问题:从最容易修复的开始列出......

  • 没问题,继续:如果您从 USB 电缆打印,预热后重新启动可能是正常情况。当您通过 USB 开始打印时,Replicator 2 重新启动以重置输入......这是正常的。因此,如果您使用按钮预热然后开始打印,这将是预期的行为。尝试从 SD 卡打印,它不应该重新启动。
  • 电源电压开关:确保您的电源电压输入开关处于正确的电压,无论是 110 还是 220。在使用 110 时将其设置为 220 会导致由于电量不足而重新启动。 (掉电)
  • 错误的加热床:如果您的加热床消耗过多功率(该功率高于 Replicator 2 使用该电源可支持的功率),您可能会因功率不足而重新启动。 (掉电)
  • 某处短路:系统中某处短路可能会导致功耗过大。这可能在您的加热床上、您的热端或其他地方。仔细检查移动电线的区域周围。您可能有磨损的电线接触框架,两根电线之间的螺钉短路,或者铜线的一点杂散“头发”粘在不应有的地方。由于电量不足,这也会导致重新启动。 (掉电)

我希望这会有所帮助。如需进一步参考,请阅读此线程,因为我认为它包含一些相关信息。 :-)

谢谢你的回答。今晚会拍一些照片和更多信息并发布,这样你就可以看到它的样子。
嗨。这是图片 https://www.flickr.com/photos/145776060@N02/albums/72157675011775866 希望你能看到一些错误的东西:)
从我在图片中看到的,看起来你的电线连接正确。我将通过一些尝试更新答案,并为进一步的故障排除提供一个很好的参考。 :-)
感谢@Chris 提供的这些重要信息。我已经移除了 hbp,现在重新绘制了电缆但没有成功。拆开床,它是一个 Makerbot 24v 130w 板,所以应该有足够的功率来运行它。我对此感到非常恼火:/
您没有解决我的问题,但由于您给出了如此好的答案,因此无论哪种方式都将您的答案标记为正确的答案:)
发现我的问题。显然,热端行为不端(当我拉下电缆时,它工作正常)。于是订了一个新的。感谢您的帮助!
雅虎!很高兴你解决了它!......并且为没有放弃而喝彩。干得好,先生。 :-)

随机文章